Archive for category Hosting

Problems with webmail.1and1.com

I can never stay logged in to my personal 1&1 hosting webmail account from work.

I suspect that I know why, but haven’t been able to find any confirmation that this is true.
I’ll get to that later, though.

First the problem that I see every time I try to use my webmail account:
I can log in and start to brows through my messages, but after just a minute or two, I always end up getting logged out with this error message

Your session has expired. Please log in again. (Error-ID: 1006460543-45924140)

Error Message

Webmail Error message. Due to my load-balanced proxy configuration?

My hypothesis is that the proxy configuration that I need to use while at the office is causing problems with the software on the 1and1 webmail system.  Under normal conditions, the IP address that I use to make outbound HTTP and HTTPS connections jumps around a lot.  Even during a single, continuous session.  I’m betting that there is something in my hosting provider’s webmail system that goes beyond cookie-based session authentication that notices that it is seeing a cookie come from an un-expected IP address, and as a result invalidating that session.  I just have not been able to find anything to confirm this.

If anybody sees this post, and can add anything useful, please comment!

It ends up being a little annoying to me, but I can understand the type of attack that this will end up preventing, so I’m not going to complain much about it.

, , ,

No Comments